Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
iclemartin  
#1 Posted : Thursday, May 5, 2022 7:05:26 PM(UTC)
iclemartin

Rank: Newbie

Groups: Registered
Joined: 5/5/2022(UTC)
Posts: 1
United States

I recently updated to version 5.2.2.3

Now when I call new MailClient("mykey") I get

System.NullReferenceException
HResult=0x80004003
Message=Object reference not set to an instance of an object.
Source=EAGetMail
StackTrace:
at .(String , Int32[] )
at .(String , String , Int32[] )
at .(String , String , Boolean )
at EAGetMail.MailClient.(Boolean , Boolean , Boolean , Boolean , Boolean , Exception )
at EAGetMail.MailClient..ctor(String v)
at devzing.Common.Bugzilla.EmailIn.GetMailClient() in C:\Source\Wayne\devZing\service\Utils\Common\Bugzilla\EmailIn.cs:line 28
ivan  
#2 Posted : Friday, May 13, 2022 12:25:03 AM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,120

Thanks: 9 times
Was thanked: 49 time(s) in 49 post(s)
Please contact support@emailarchitect.net for the license problem.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2022, Yet Another Forum.NET
This page was generated in 0.043 seconds.

EXPLORE TUTORIALS

© All Rights Reserved, AIFEI Software Limited & AdminSystem Software Limited.