Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
flohogun2  
#1 Posted : Sunday, June 19, 2016 3:04:43 PM(UTC)
flohogun2

Rank: Member

Groups: Registered
Joined: 12/23/2010(UTC)
Posts: 24
Location: rennes

Thanks: 8 times
Hello,

When we send an email with HeaderEncoding to 1 (Base 64) we have issue in the subject of the mail.

Ex: received from gmail

the original subject is : ééééé

On gmail we see : ééééé

Best regards,

Florent



flohogun2  
#2 Posted : Monday, June 20, 2016 3:28:30 AM(UTC)
flohogun2

Rank: Member

Groups: Registered
Joined: 12/23/2010(UTC)
Posts: 24
Location: rennes

Thanks: 8 times
It seems that we call
1 - clearheader
2 - headerencoding to 1
3 - put the subject
4 - call charset to windows52

the error is that the subject was encoding in default utf-8..

ivan  
#3 Posted : Monday, June 20, 2016 4:45:39 AM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,010

Thanks: 9 times
Was thanked: 37 time(s) in 37 post(s)

please call charset to windows52 at first, then set subject, then it should be ok.
I strongly that you use default utf-8 instead of other encoding.
thanks 1 user thanked ivan for this useful post.
flohogun2 on 6/20/2016(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.041 seconds.

EXPLORE TUTORIALS

© All Rights Reserved, AdminSystem Software Limited.