Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Mrpopup  
#1 Posted : Saturday, March 23, 2024 12:35:56 PM(UTC)
Mrpopup

Rank: Newbie

Groups: Registered
Joined: 3/21/2024(UTC)
Posts: 0
New Zealand
Location: Canterbury

Sending email from VB style application ceased working on18th March (after over 2 years of running ok) and it appears to be related to the Google changes to authentication.

Using emailArchitect 7.9.01

The application ONLY send emails so no 'data' access required.

Have tried obtaining a new 'app' password etc. but the system still fails with:
"ERROR: Send failed Error with user authentication; Server says: 535-5.7.8 Username and Password not accepted. For more information, go to 535 5.7.8 https://support.google.com/mail/?p=BadCredentials ".

Can any advise the next steps please as I really need assistance.

Thank you in advance.

Charles
ivan  
#2 Posted : Monday, March 25, 2024 7:05:39 PM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,148

Thanks: 9 times
Was thanked: 54 time(s) in 54 post(s)
If the app password doesn't work, you have to try with Oauth:
https://www.emailarchite.../easendmail/ex/b/20.aspx
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2024, Yet Another Forum.NET
This page was generated in 0.057 seconds.

EXPLORE TUTORIALS

© All Rights Reserved, AIFEI Software Limited & AdminSystem Software Limited.