Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ivan  
#1 Posted : Tuesday, June 28, 2011 3:41:54 PM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,149

Thanks: 9 times
Was thanked: 54 time(s) in 54 post(s)
If you didn't run EA DomainKeys/DKIM installer under Domain Administrator security context, the DKIM agent won't be installed correctly.
You can verify the installation like this:

Exchange Management Shell->

Get-TransportAgent

There is no "EA DomainKey Agent" installed, then you can fix it like this way:

Exchange Management Shell->

Install-TransportAgent
Assembly Path: c:\Program Files (x86)\EAExchDomainKeys\EAExchDomainKeys2007.dll
Name: EA DomainKeys Agent
TransportAgentFactory: EAExchDomainKeys2007.DKSignerFactory

Enable-TransportAgent
Name: EA DomainKeys Agent

Then restart MS Transport Service, it is ok.

If your OS is 32bit system, please change "c:\Program Files (x86)" to "c:\Program Files"


Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2024, Yet Another Forum.NET
This page was generated in 1.931 seconds.

EXPLORE TUTORIALS

© All Rights Reserved, AIFEI Software Limited & AdminSystem Software Limited.