Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Sham  
#1 Posted : Tuesday, October 1, 2013 11:24:56 PM(UTC)
Sham

Rank: Newbie

Groups: Registered
Joined: 10/1/2013(UTC)
Posts: 1
India
Location: Maharashtra

After enabling ssl, mail server not found error occured. without ssl it is working absolutely fine, but mail spamming get started.

What to do ??

Please Help
ivan  
#2 Posted : Wednesday, October 2, 2013 4:21:53 AM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,123

Thanks: 9 times
Was thanked: 49 time(s) in 49 post(s)
Originally Posted by: Sham Go to Quoted Post
After enabling ssl, mail server not found error occured. without ssl it is working absolutely fine, but mail spamming get started.

What to do ??

Please Help


Hi, SSL is nothing about anti-spam, except enable SSL/STARTTLS in SMTP service, did you change other thing? If you don't mind, please send your web access/system password to support@emailarchitect.net so that I can have a remote check.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2022, Yet Another Forum.NET
This page was generated in 0.037 seconds.

EXPLORE TUTORIALS

© All Rights Reserved, AIFEI Software Limited & AdminSystem Software Limited.